finperks

Cloudflare degradation affecting reachability of finperks services
Resolved·Partial outage

No further issues detected for the last couple of hours.

Tue, Nov 18, 2025, 05:57 PM
(3 weeks ago)
·
Affected components
Live API
PerksHub
Sandbox API
Updates

Resolved

No further issues detected for the last couple of hours.

Tue, Nov 18, 2025, 05:57 PM

Monitoring

The issue at cloudflare appears to be resolved. All systems reachable since 14:34 UTC. We are monitoring the situation.

Tue, Nov 18, 2025, 02:56 PM(3 hours earlier)

Identified

Cloudflare is currently experiencing degraded service. finperks is affected by this which results in our systems not being reachable reliably.

See cloudflare statuspage updates here.

Tue, Nov 18, 2025, 12:32 PM(2 hours earlier)